Apache Thrift vulnerabilities
2 vulnerabilities
Known vulnerabilities in Apache Thrift, newest first, with CVSS severity, EPSS, KEV listings, ransomware use and the affected versions.
PrioritiseCVE-2019-0205apache · apache thrift +132 moreapache apache thriftIn Apache Thrift all versions up to and including 0.12.0, a server or client may run into an endless loop when feed with specific input data. Because the issue had already been partially fixed in version 0.11.0, depending on the installed version it affects only certain language bindings.CVSS7.8HighEPSS9.16%PrioritiseCVE-2019-0210apache · apache thrift +14 moreapache apache thriftIn Apache Thrift 0.9.3 to 0.12.0, a server implemented in Go using TJSONProtocol or TSimpleJSONProtocol may panic when feed with invalid input data.CVSS7.5HighEPSS6.53%