Atlassian Questions For Confluence vulnerabilities
3 vulnerabilities
Known vulnerabilities in Atlassian Questions For Confluence, newest first, with CVSS severity, EPSS, KEV listings, ransomware use and the affected versions.
Act nowCVE-2022-26138Atlassian · Confluence +1 moreAtlassian Questions For Confluence App Hard-coded Credentials VulnerabilityThe Atlassian Questions For Confluence app for Confluence Server and Data Center creates a Confluence user account in the confluence-users group with the username disabledsystemuser and a hardcoded password. A remote, unauthenticated attacker with knowledge of the hardcoded password could exploit this to log into Confluence and access all content accessible to users in the confluence-users group. This user account is created when installing versions 2.7.34, 2.7.35, and 3.0.2 of the app.CVSS9.8CriticalKEVEPSS98.24%RoutineCVE-2018-13394atlassian · confluence questions +1 moreatlassian confluence questionsThe acceptAnswer resource in Atlassian Confluence Questions before version 2.6.6, the bundled version of Confluence Questions was updated to a fixed version in Confluence version 6.9.0, allows remote attackers to modify a comment into an answer via a Cross-site request forgery (CSRF) vulnerability.CVSS6.5MediumEPSS0.83%RoutineCVE-2018-13393atlassian · confluence questions +1 moreatlassian confluence questionsThe convertCommentToAnswer resource in Atlassian Confluence Questions before version 2.6.6, the bundled version of Confluence Questions was updated to a fixed version in Confluence version 6.9.0, allows remote attackers to modify a comment into an answer via a Cross-site request forgery (CSRF) vulnerability.CVSS6.5MediumEPSS0.79%