Ssri Project Ssri vulnerabilities
2 vulnerabilities
Known vulnerabilities in Ssri Project Ssri, newest first, with CVSS severity, EPSS, KEV listings, ransomware use and the affected versions.
PrioritiseCVE-2021-27290oracle · graalvm +6 moreoracle graalvmssri 5.2.2-8.0.0, fixed in 8.0.1, processes SRIs using a regular expression which is vulnerable to a denial of service. Malicious SRIs could take an extremely long time to process, leading to denial of service. This issue only affects consumers using the strict option.CVSS7.5HighEPSS4.72%RoutineCVE-2018-7651ssri_project · ssri +3 moressri_project ssriindex.js in the ssri module before 5.2.2 for Node.js is prone to a regular expression denial of service vulnerability in strict mode functionality via a long base64 hash string.CVSS5.9MediumEPSS1.71%