CVE-2018-6084: debian debian_linux Improper Input Validation
Vulnerability summary
CVE-2018-6084 is a high (CVSS 7.8) Improper Input Validation vulnerability in debian debian_linux. EPSS estimates a 1.10% chance of exploitation in the next 30 days, higher than 65.5% of scored vulnerabilities. 1 public exploit is recorded.
Weaponized exploit (exploit-database, 20-03-2018)
Source freshness unavailable
How is this decided?Advisory lineage
Upstream 0 · Downstream 1Timeline
- 09-01-2019PublishedVulnerability first disclosed.
- 05-08-2024Last modifiedVulnerability information updated.
Description
Insufficiently sanitized distributed objects in Updater in Google Chrome on macOS prior to 66.0.3359.117 allowed a local attacker to execute arbitrary code via an executable file.
CVSS metrics
2 scores · 1 source · 2 versionsEPSS trend
Probability
1.10%
Chance of exploitation in the next 30 days
Percentile
66%
Versus all other CVEs
30-day change
No change 0.00 pp
From 1.10% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
1 foundGoogle Software Updater macOS - Unsafe use of Distributed Objects Privilege Escalation
Maturity: weaponized
Weaknesses
CWE · root causeAffected systems
Known conditions: local access, low-privilege account, no user interaction (CVSS vector). Other conditions: not stated in public data.
Redhat3 products
Debian1 product
- debian_linuxEOL9.0
Google1 product
- chrome≥ unspecified, < 66.0.3359.117 | < 66.0.3359.117
3 vendors · 5 products
References
5 links- chromereleases.googleblog.com/2018/04/stable-channel-update-for-desktop.htmlX Refsource CONFIRM
- crbug.com/822424X Refsource MISC