8.8

CVE-2019-3394: atlassian confluence

Modified
Published 29-08-2019Last modified 17-09-2024

Vulnerability summary

CVE-2019-3394 is a high (CVSS 8.8) vulnerability in atlassian confluence. EPSS estimates a 11.02% chance of exploitation in the next 30 days, higher than 95.9% of scored vulnerabilities.

Priority
Routine

Not severe (CVSS 8.8, network access); no exploitation reported by the 5 checked sources

Source freshness unavailable

How is this decided?
CVSS score
8.8/10
010
High · v3.0 (NVD)
EPSS score
11.02%
0%100%
Medium · 0.00 pp in 30 days
KEVNot listedNot listed by any tracked catalog.
RansomwareNot flaggedNo ransomware use recorded.
Public exploits0No public exploits recorded

Timeline

  1. 29-08-2019
    PublishedVulnerability first disclosed.
  2. 17-09-2024
    Last modifiedVulnerability information updated.

Description

There was a local file disclosure vulnerability in Confluence Server and Confluence Data Center via page exporting. An attacker with permission to editing a page is able to exploit this issue to read arbitrary file on the server under <install-directory>/confluence/WEB-INF directory, which may contain configuration files used for integrating with other services, which could potentially leak credentials or other sensitive information such as LDAP credentials. The LDAP credential will be potentially leaked only if the Confluence server is configured to use LDAP as user repository. All versions of Confluence Server from 6.1.0 before 6.6.16 (the fixed version for 6.6.x), from 6.7.0 before 6.13.7 (the fixed version for 6.13.x), and from 6.14.0 before 6.15.8 (the fixed version for 6.15.x) are affected by this vulnerability.

CVSS metrics

2 scores · 1 source · 2 versions

EPSS trend

Probability

11.02%

Chance of exploitation in the next 30 days

Percentile

96%

Versus all other CVEs

30-day change

No change 0.00 pp

From 11.02% on 04-10-2026

04-10-202603-11-2026

Known exploited

Compare KEV catalogs
CISA KEV

Not in the CISA KEV catalog.

ENISA CNW

Not in the ENISA CNW catalog.

CIRCL

Not in the CIRCL catalog.

Public exploits

0 found

No public exploits indexed.

Weaknesses

CWE · root cause

Affected systems

Version check

Known conditions: network-reachable, low-privilege account, no user interaction (CVSS vector). Other conditions: not stated in public data.

Atlassian2 products
  • confluence≥ 6.1.0, < 6.6.16 | ≥ 6.7.0, < 6.13.7
  • confluence_server≥ 6.1.0, < unspecified | ≥ unspecified, < 6.6.16 | ≥ 6.7.0, < unspecified | ≥ unspecified, < 6.13.7 | ≥ 6.14.0, < unspecified | ≥ unspecified, < 6.15.8 | ≥ 6.14.0, < 6.15.8

1 vendor · 2 products

References

2 links