7.4

CVE-2020-8203: lodash

Modified
AliasesUBUNTU-CVE-2020-8203DEBIAN-CVE-2020-8203GHSA-p6mc-m468-83gw
Published 15-07-2020Last modified 02-11-2026

Vulnerability summary

CVE-2020-8203 is a high (CVSS 7.4) vulnerability in lodash. EPSS estimates a 5.21% chance of exploitation in the next 30 days, higher than 92.5% of scored vulnerabilities. 1 public exploit is recorded.

Priority
Prioritisepublic exploit

Public exploit (reference, Date unknown)

Source freshness unavailable

How is this decided?
CVSS score
7.4/10
010
High · v3.1 (NVD)
EPSS score
5.21%
0%100%
Low · 0.00 pp in 30 days
KEVNot listedNot listed by any tracked catalog.
RansomwareNot flaggedNo ransomware use recorded.
Public exploits1reference

Advisory lineage

Upstream 0 · Downstream 5 · Related 1

Timeline

  1. 15-07-2020
    PublishedVulnerability first disclosed.
  2. 02-11-2026
    Last modifiedVulnerability information updated.

Description

Prototype pollution attack when using _.zipObjectDeep in lodash before 4.17.20.

CVSS metrics

7 scores · 6 sources · 2 versions

EPSS trend

Probability

5.21%

Chance of exploitation in the next 30 days

Percentile

93%

Versus all other CVEs

30-day change

No change 0.00 pp

From 5.21% on 04-10-2026

04-10-202603-11-2026

Known exploited

Compare KEV catalogs
CISA KEV

Not in the CISA KEV catalog.

ENISA CNW

Not in the ENISA CNW catalog.

CIRCL

Not in the CIRCL catalog.

Public exploits

1 found
  • referenceUnverified

    Exploit Reference (hackerone.com)

    Maturity: unknown

Weaknesses

CWE · root cause

Affected systems

Version check

Known conditions: network-reachable, no authentication, no user interaction (CVSS vector). Other conditions: not stated in public data.

Oracle17 products
Npm7 products
  • lodash≥ 3.7.0, < 4.17.19
  • lodash-es≥ 3.7.0, < 4.17.20
  • lodash.pick≥ 4.0.0, ≤ 4.4.0
  • lodash.set≥ 3.7.0, ≤ 4.3.2
  • lodash.setwith≤ 4.3.2
Debian1 product
  • node-lodash< 4.17.19+dfsg-1
Lodash1 product
RubyGems1 product
  • lodash-rails≥ 3.7.0, < 4.17.19
Ubuntu1 product
  • node-lodash< 4.17.4+dfsg-1ubuntu0.1~esm1 | < 4.17.15+dfsg-2ubuntu0.1~esm1
Wordpress1 product
  • wordpress≥ 5.4, < 5.4.7 | ≥ 5.5, < 5.5.6 (fixed in 5.4.7) | ≥ 5.6, < 5.6.5 (fixed in 5.4.7) | ≥ 5.7, < 5.7.3 (fixed in 5.4.7) | ≥ 5.8, < 5.8.1 (fixed in 5.4.7)

7 vendors · 29 products

References

23 links
Show all 23 references