CVE-2023-36458: 1Panel vulnerable to ommand injection when entering the container terminal
Vulnerability summary
CVE-2023-36458 is a high (CVSS 8.8) vulnerability in 1panel-dev 1panel. EPSS estimates a 2.31% chance of exploitation in the next 30 days, higher than 83.4% of scored vulnerabilities. 1 public exploit is recorded.
Not severe (CVSS 6.3, network access); no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Timeline
- 05-07-2023PublishedVulnerability first disclosed.
- 18-10-2024Last modifiedVulnerability information updated.
Description
1Panel is an open source Linux server operation and maintenance management panel. Prior to version 1.3.6, an authenticated attacker can craft a malicious payloads to achieve command injection when entering the container terminal. The vulnerability has been fixed in v1.3.6.
CVSS metrics
3 scores · 3 sources · 1 version- CVE.orgCNA6.3MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:LDiffers
- OSV · GoEcosystem advisory · calculated6.3MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:LDiffers
EPSS trend
Probability
2.31%
Chance of exploitation in the next 30 days
Percentile
83%
Versus all other CVEs
30-day change
No change 0.00 pp
From 2.31% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
1 found1Panel
Maturity: poc
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, low-privilege account, no user interaction (CVSS vector). Other conditions: not stated in public data.
1panel-dev1 product
- 1panel, 1.3.6
Fit2cloud1 product
- 1panel< 1.3.6
Github.com/1Panel-dev1 product
- 1Panel< 1.3.6
3 vendors · 3 products
References
4 links- github.com/1Panel-dev/1Panel/security/advisories/GHSA-7x2c-fgx6-xf9hX Refsource CONFIRMWEBAdvisoryExploitVendor Advisory
- github.com/1Panel-dev/1PanelPACKAGE