CVE-2023-39988: WordPress WxSync Plugin <= 2.7.23 is vulnerable to Cross Site Scripting (XSS)
Vulnerability summary
CVE-2023-39988 is a medium (CVSS 6.5) vulnerability in 标准云(std.cloud) wxsync. EPSS estimates a 0.36% chance of exploitation in the next 30 days, higher than 29.9% of scored vulnerabilities. Fixed in 2.8.1.
Not severe (CVSS 6.5, network access); no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Timeline
- 04-09-2023PublishedVulnerability first disclosed.
- 28-04-2026Last modifiedVulnerability information updated.
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in 标准云(std.Cloud) WxSync plugin <= 2.7.23 versions.
CVSS metrics
3 scores · 3 sources · 1 version- NVDNIST5.4MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NDiffers
- wordfenceSource6.4MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:NDiffers
EPSS trend
Probability
0.36%
Chance of exploitation in the next 30 days
Percentile
30%
Versus all other CVEs
30-day change
No change 0.00 pp
From 0.36% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, low-privilege account, user interaction (CVSS vector). Other conditions: not stated in public data.
Tencent1 product
- wxsync≤ 2.7.23
Wordpress1 product
- wxsync≤ 2.8.0 (fixed in 2.8.1)
标准云(std.cloud)1 product
- wxsync≥ n/a, ≤ 2.7.23
3 vendors · 3 products