CVE-2024-27288: 1Panel open source panel project has an unauthorized vulnerability.
Vulnerability summary
CVE-2024-27288 is a medium (CVSS 6.3) Incorrect Authorization vulnerability in 1panel-dev 1panel. EPSS estimates a 0.47% chance of exploitation in the next 30 days, higher than 40.7% of scored vulnerabilities. 1 public exploit is recorded.
Not severe (CVSS 6.3, network access); no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Timeline
- 06-03-2024PublishedVulnerability first disclosed.
- 27-08-2024Last modifiedVulnerability information updated.
Description
1Panel is an open source Linux server operation and maintenance management panel. Prior to version 1.10.1-lts, users can use Burp to obtain unauthorized access to the console page. The vulnerability has been fixed in v1.10.1-lts. There are no known workarounds.
CVSS metrics
3 scores · 3 sources · 1 version- OSV · GoEcosystem advisory · calculated6.3MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
- NVDNIST3.1LowCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:NDiffers
EPSS trend
Probability
0.47%
Chance of exploitation in the next 30 days
Percentile
41%
Versus all other CVEs
30-day change
No change 0.00 pp
From 0.47% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
1 found1Panel
Maturity: poc
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, no authentication, user interaction (CVSS vector). Other conditions: not stated in public data.
1panel-dev1 product
- 1panel< 1.10.1-lts
Fit2cloud1 product
- 1panel< 1.10.1-lts
Github.com/1Panel-dev1 product
- 1Panel< 1.10.1-lts
3 vendors · 3 products
References
5 links- github.com/1Panel-dev/1Panel/security/advisories/GHSA-26w3-q4j8-4xjpX Refsource CONFIRMWEBAdvisoryExploitVendor Advisory
- github.com/1Panel-dev/1PanelPACKAGE