CVE-2025-22166: atlassian confluence_data_center
Vulnerability summary
CVE-2025-22166 is a high (CVSS 8.3) vulnerability in atlassian confluence_data_center. EPSS estimates a 0.50% chance of exploitation in the next 30 days, higher than 43.1% of scored vulnerabilities.
Not severe (CVSS 8.3, network access); no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Timeline
- 21-10-2025PublishedVulnerability first disclosed.
- 21-10-2025Last modifiedVulnerability information updated.
Description
This High severity DoS (Denial of Service) vulnerability was introduced in version 2.0 of Confluence Data Center. This DoS (Denial of Service) vulnerability, with a CVSS Score of 8.3, allows an attacker to cause a resource to be unavailable for its intended users by temporarily or indefinitely disrupting services of a host connected to a network. Atlassian recommends that Confluence Data Center customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Confluence Data Center and Server 8.5: Upgrade to a release greater than or equal to 8.5.25 Confluence Data Center and Server 9.2: Upgrade to a release greater than or equal to 9.2.7 Confluence Data Center and Server 10.0: Upgrade to a release greater than or equal to 10.0.2 See the release notes ([https://confluence.atlassian.com/doc/confluence-release-notes-327.html]). You can download the latest version of Confluence Data Center from the download center ([https://www.atlassian.com/software/confluence/download-archives]). This vulnerability was reported via our Atlassian (Internal) program.
CVSS metrics
3 scores · 2 sources · 2 versions- NVDNIST8.3HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:H/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS trend
Probability
0.50%
Chance of exploitation in the next 30 days
Percentile
43%
Versus all other CVEs
30-day change
No change 0.00 pp
From 0.51% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, low-privilege account, no user interaction (CVSS vector). Other conditions: not stated in public data.
Atlassian2 products
- confluence_data_center9.5.1 to 9.5.4 | 9.4.0 to 9.4.1 | 9.3.1 to 9.3.2 | 9.2.0 to 9.2.6 | 9.1.0 to 9.1.1 | 9.0.1 to 9.0.3 | 8.9.0 to 8.9.8 | 8.8.0 to 8.8.1 | 8.7.1 to 8.7.2 | 8.6.1 to 8.6.2 | 8.5.3 to 8.5.24 | 7.19.16 to 7.19.30 | ≥ 8.5.0, < 8.5.25 | ≥ 9.2.0, < 9.2.7 | ≥ 10.0.0, < 10.0.2
- confluence_server≥ 8.5.0, < 8.5.25 | ≥ 9.2.0, < 9.2.7 | ≥ 10.0.0, < 10.0.2
1 vendor · 2 products
References
2 links- jira.atlassian.com/browse/CONFSERVER-100907Vendor Advisory