6.9

CVE-2025-27371: ietf rfc 7523

CVSS: 6.9v3.1MediumDeferred
Published 03-03-2025Last modified 25-04-2025

Vulnerability summary

CVE-2025-27371 is a medium (CVSS 6.9) vulnerability in ietf rfc 7523. EPSS estimates a 0.35% chance of exploitation in the next 30 days, higher than 26.8% of scored vulnerabilities.

Overall risk
28/100
0100
Medium · default modelHow is this calculated?
CVSS score
6.9/10
010
Medium · v3.1 (CVE.org)
EPSS score
0.35%
0%100%
Low · +0.01 pp in 30 days
KEVNot listedIn no KEV catalog
RansomwareNone recordedNo known use recorded
Public exploits0No public exploits recorded

Timeline

  1. 03-03-2025
    PublishedVulnerability first disclosed.
  2. 25-04-2025
    Last modifiedVulnerability information updated.

Description

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).

CVSS metrics

2 scores · 2 sources · 1 version

EPSS trend

Probability

0.35%

Chance of exploitation in the next 30 days

Percentile

27%

Versus all other CVEs

30-day change

+0.01 pp

From 0.34% on 19-09-2026

19-09-202619-10-2026
EPSS score
0.35%

Known exploited

Compare KEV catalogs

Not in any of the 3 tracked catalogs.

Public exploits

0 found

No public exploits indexed.

Weaknesses

CWE · root cause

Affected systems

Ietf1 product

1 vendor · 1 product

References

5 links