CVE-2025-62795: JumpServer Unauthorized LDAP Configuration Access via WebSocket
Vulnerability summary
CVE-2025-62795 is a high (CVSS 7.1) Incorrect Authorization vulnerability in fit2cloud jumpserver. EPSS estimates a 0.29% chance of exploitation in the next 30 days, higher than 21.1% of scored vulnerabilities. 1 public exploit is recorded.
Public exploit (GitHub, Date unknown)
Source freshness unavailable
How is this decided?Timeline
- 30-10-2025PublishedVulnerability first disclosed.
- 31-10-2025Last modifiedVulnerability information updated.
Description
JumpServer is an open source bastion host and an operation and maintenance security audit system. Prior to v3.10.21-lts and v4.10.12-lts, a low-privileged authenticated user can invoke LDAP configuration tests and start LDAP synchronization by sending crafted messages to the /ws/ldap/ WebSocket endpoint, bypassing authorization checks and potentially exposing LDAP credentials or causing unintended sync operations. This vulnerability is fixed in v3.10.21-lts and v4.10.12-lts.
CVSS metrics
2 scores · 2 sources · 1 version- NVDNIST7.1HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
EPSS trend
Probability
0.29%
Chance of exploitation in the next 30 days
Percentile
21%
Versus all other CVEs
30-day change
No change 0.00 pp
From 0.29% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
1 foundJumpserver
Maturity: poc
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, low-privilege account, no user interaction (CVSS vector). Other conditions: not stated in public data.
Fit2cloud1 product
- jumpserver< 3.10.21 | ≥ 4.0.0, < 4.10.12
Jumpserver1 product
- jumpserver< 3.10.21-lts | ≥ 4.0.0, < 4.10.12-lts
2 vendors · 2 products
References
1 links- github.com/jumpserver/jumpserver/security/advisories/GHSA-7893-256g-m822X Refsource CONFIRMExploitVendor Advisory