CVE-2025-8783: Contact Manager <= 8.6.5 - Authenticated (Administrator+) Stored Cross-Site Scripting via 'title'
Vulnerability summary
CVE-2025-8783 is a medium (CVSS 4.4) Cross-site Scripting vulnerability in kleor contact manager. EPSS estimates a 0.30% chance of exploitation in the next 30 days, higher than 22.9% of scored vulnerabilities. Fixed in 8.6.6.
Timeline
- 19-08-2025PublishedVulnerability first disclosed.
- 08-04-2026Last modifiedVulnerability information updated.
Description
The Contact Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'title’ parameter in all versions up to, and including, 8.6.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level access, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
CVSS metrics
3 scores · 3 sources · 1 version- NVDNIST4.4MediumCVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:N
- wordfenceSource4.4MediumCVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:N
EPSS trend
Probability
0.30%
Chance of exploitation in the next 30 days
Percentile
23%
Versus all other CVEs
30-day change
Increase +0.01 pp
From 0.29% on 27-09-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeAffected systems
Kleor1 product
- contact manager≤ 8.6.5
Wordpress1 product
- contact-manager≤ 8.6.5 (fixed in 8.6.6)
2 vendors · 2 products