CVE-2026-1446: XSS issue is Esri ArcGIS Pro versions 3.6.0 and earlier
Vulnerability summary
CVE-2026-1446 is a medium (CVSS 5.0) Cross-site Scripting vulnerability in esri arcgis_pro. EPSS estimates a 0.17% chance of exploitation in the next 30 days, higher than 6.3% of scored vulnerabilities.
Timeline
- 26-01-2026PublishedVulnerability first disclosed.
- 06-02-2026Last modifiedVulnerability information updated.
Description
There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier. ArcGIS Pro is a desktop application, and exploitation is limited to local users interacting with the application; no privileged role or elevated permissions are required beyond standard local user access. A local attacker can supply malicious strings that may be rendered and executed when a specific dialog within ArcGIS Pro is opened. This issue is fixed in ArcGIS Pro version 3.6.1.
CVSS metrics
2 scores · 2 sources · 1 version- NVDNIST5.0MediumCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS trend
Probability
0.17%
Chance of exploitation in the next 30 days
Percentile
6%
Versus all other CVEs
30-day change
No change 0.00 pp
From 0.17% on 26-09-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeAffected systems
Esri1 product
- arcgis_pro≥ 1.0, < 3.6.1 | < 3.6.1
1 vendor · 1 product