MGASA-2015-0090: php Mageia
Vulnerability summary
MGASA-2015-0090 is a vulnerability in php Mageia with no CVSS score yet.
No CVSS vector published; no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Advisory lineage
Upstream 3 · Downstream 0Timeline
- 03-03-2015PublishedVulnerability first disclosed.
- 16-04-2026Last modifiedVulnerability information updated.
Description
Updated php packages fix security vulnerabilities Updated php packages fix security vulnerabilities: It was discovered that the PHP opcache component incorrectly handled memory. A remote attacker could possibly use this issue to cause PHP to crash, resulting in a denial of service, or possibly execute arbitrary code (CVE-2015-1351). It was discovered that the PHP PostgreSQL database extension incorrectly handled certain pointers. A remote attacker could possibly use this issue to cause PHP to crash, resulting in a denial of service, or possibly execute arbitrary code (CVE-2015-1352). Use after free vulnerability in unserialize() with DateTimeZone in PHP before 5.5.22 (CVE-2015-0273). PHP has been updated to version 5.5.22, which fixes these issues and other bugs.
CVSS metrics
Risk metrics not yet published.
EPSS trend
No EPSS score has been published for this record yet.
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeNo weakness data has been published for this record.
Affected systems
Known conditions: not stated in public data.
Mageia2 products
- php< 5.5.22-1.2.mga4
- php-apc< 3.1.15-4.12.mga4
1 vendor · 2 products