MGASA-2019-0153: filezilla Mageia
Vulnerability summary
MGASA-2019-0153 is a vulnerability in filezilla Mageia with no CVSS score yet.
No CVSS vector published; no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Advisory lineage
Upstream 4 · Downstream 0Timeline
- 07-05-2019PublishedVulnerability first disclosed.
- 16-04-2026Last modifiedVulnerability information updated.
Description
Updated putty/filezilla/wxgtk packages fix security vulnerability A remotely triggerable memory overwrite in RSA key exchange in PuTTY before 0.71 can occur before host key verification (CVE-2019-9894). In PuTTY versions before 0.71 on Unix, a remotely triggerable buffer overflow exists in any kind of server-to-client forwarding (CVE-2019-9895). Multiple denial-of-service attacks that can be triggered by writing to the terminal exist in PuTTY versions before 0.71 (CVE-2019-9897). Potential recycling of random numbers used in cryptography exists within PuTTY before 0.71 (CVE-2019-9898). The putty package has been updated to version 0.71 and the filezilla package has been updated and patched to fix these issues. wxgtk has been updated to fix an assert when starting filezilla.
CVSS metrics
Risk metrics not yet published.
EPSS trend
No EPSS score has been published for this record yet.
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeNo weakness data has been published for this record.
Affected systems
Known conditions: not stated in public data.
Mageia4 products
- filezilla< 3.31.0-1.mga6
- libfilezilla< 0.12.1-1.mga6
- putty< 0.71-1.mga6
- wxgtk< 3.0.3.1-1.1.mga6
1 vendor · 4 products