USN-4195-1: mysql-5.7 Ubuntu
Vulnerability summary
USN-4195-1 is a vulnerability in mysql-5.7 Ubuntu with no CVSS score yet.
No CVSS vector published; no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Advisory lineage
Upstream 29 · Downstream 0 · Related 29Timeline
- 18-11-2019PublishedVulnerability first disclosed.
- 27-04-2026Last modifiedVulnerability information updated.
Description
mysql-5.7, mysql-8.0 vulnerabilities Multiple security issues were discovered in MySQL and this update includes new upstream MySQL versions to fix these issues. MySQL has been updated to 8.0.18 in Ubuntu 19.10. Ubuntu 16.04 LTS, Ubuntu 18.04 LTS, and Ubuntu 19.04 have been updated to MySQL 5.7.28. In addition to security fixes, the updated packages contain bug fixes, new features, and possibly incompatible changes. Please see the following for more information: https://dev.mysql.com/doc/relnotes/mysql/5.7/en/news-5-7-28.html https://dev.mysql.com/doc/relnotes/mysql/8.0/en/news-8-0-18.html https://www.oracle.com/security-alerts/cpuoct2019.html
CVSS metrics
Risk metrics not yet published.
EPSS trend
No EPSS score has been published for this record yet.
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeNo weakness data has been published for this record.
Affected systems
Known conditions: not stated in public data.
Ubuntu1 product
- mysql-5.7< 5.7.28-0ubuntu0.16.04.2 | < 5.7.28-0ubuntu0.18.04.4
1 vendor · 1 product