Clearswift vulnerabilities
25 vulnerabilities
Known vulnerabilities in Clearswift products, newest first, with CVSS severity, EPSS, KEV listings and ransomware use, across 6 products.
Products
6- Mailsweeper16 vulnerabilities
- Mailsweeper For Smtp5 vulnerabilities
- Mimesweeper For Web5 vulnerabilities
- Mailsweeper For Exchange2 vulnerabilities
- Mailsweeper Business Suite I0 vulnerabilities
- Mailsweeper Business Suite Ii0 vulnerabilities
CVE-2003-1016clearswiftmailsweeper+2
EPSS score2.45%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields that should not be quoted, (2) duplicate quotes, or (3) missing leading or trailing quote characters, which may be interpreted differently by mail clients.CVE-2003-1015clearswiftmailsweeper+2EPSS score2.45%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail clients.CVE-2003-1154clearswiftmailsweeperEPSS score1.67%
MAILsweeper for SMTP 4.3 allows remote attackers to bypass virus protection via a mail message with a malformed zip attachment, as exploited by certain MIMAIL virus variants.CVE-2003-1485clearswiftmailsweeperEPSS score1.26%
Clearswift MAILsweeper 4.0 through 4.3.7 allows remote attackers to bypass filtering via a file attachment that contains "multiple extensions combined with large blocks of white space."CVE-2003-1477clearswiftmailsweeper_for_smtpEPSS score1.60%
MAILsweeper for SMTP 4.3.6 and 4.3.7 allows remote attackers to cause a denial of service (CPU consumption) via a PowerPoint attachment that either (1) is corrupt or (2) contains "embedded objects."CVE-2003-0930clearswiftmailsweeperEPSS score1.33%
Clearswift MAILsweeper before 4.3.15 does not properly detect filenames in BinHex (HQX) encoded files, which allows remote attackers to bypass intended policy.CVE-2003-0929clearswiftmailsweeperEPSS score1.99%
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter ZIP 6.0 encoded files, which allows remote attackers to bypass intended policy.CVE-2003-0928clearswiftmailsweeperEPSS score1.44%
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter RAR 3.20 encoded files, which allows remote attackers to bypass intended policy.CVE-2003-0121clearswiftmailsweeperEPSS score3.07%
Clearswift MAILsweeper 4.x allows remote attackers to bypass attachment detection via an attachment that does not specify a MIME-Version header field, which is processed by some mail clients.CVE-2005-4526clearswiftmimesweeper_for_webEPSS score1.72%
Clearswift MIMEsweeper For Web (a.k.a. WEBsweeper) 4.0 through 5.1 allows remote attackers to bypass filtering via a URL that does not include a .exe extension but returns an executable file.CVE-2000-0932clearswiftmailsweeper_for_smtpEPSS score1.29%
MAILsweeper for SMTP 3.x does not properly handle corrupt CDA documents in a ZIP file and hangs, which allows remote attackers to cause a denial of service.CVE-2004-2703clearswiftmailsweeper_for_smtp+1EPSS score1.12%
Clearswift MIMEsweeper 5.0.5, when it has been upgraded from MAILsweeper for SMTP version 4.3 or MAILsweeper Business Suite I or II, allows remote attackers to bypass scanning by including encrypted data in a mail message, which causes the message to be marked as "Clean" instead of "Encrypted".CVE-2004-2328clearswiftmailsweeperEPSS score1.59%
Clearswift MAILsweeper for SMTP before 4.3_13 allows remote attackers to cause a denial of service (infinite loop) via an e-mail with a crafted RAR archive attached.CVE-2004-1715clearswiftmimesweeper_for_webEPSS score2.04%
Directory traversal vulnerability in MIMEsweeper for Web before 5.0.4 allows remote attackers or local users to read arbitrary files via "..\\", "..\", and similar dot dot sequences in the URL.CVE-2004-0053clearswiftmailsweeper+2EPSS score2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail clients.CVE-2004-0162clearswiftmailsweeper+2EPSS score2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients.CVE-2004-0051clearswiftmailsweeper+2EPSS score2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as (1) uuencode, (2) mac-binhex40, and (3) yenc, which may be interpreted differently by mail clients.CVE-2004-0234clearswiftmailsweeper+12EPSS score10.26%
Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local users to execute arbitrary code via long directory or file names in an LHA archive, which triggers the overflow when testing or extracting the archive.CVE-2004-0052clearswiftmailsweeper+2EPSS score2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted differently by mail clients.CVE-2004-0161clearswiftmailsweeper+2EPSS score2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients.