Clearswift Mailsweeper vulnerabilities

16 vulnerabilities

Known vulnerabilities in Clearswift Mailsweeper, newest first, with CVSS severity, EPSS, KEV listings, ransomware use and the affected versions.

7.5CVE-2003-1016clearswiftmailsweeper+2
EPSS score
2.45%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields that should not be quoted, (2) duplicate quotes, or (3) missing leading or trailing quote characters, which may be interpreted differently by mail clients.
7.5CVE-2003-1015clearswiftmailsweeper+2
EPSS score
2.45%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail clients.
7.5CVE-2003-1154clearswiftmailsweeper
EPSS score
1.67%
MAILsweeper for SMTP 4.3 allows remote attackers to bypass virus protection via a mail message with a malformed zip attachment, as exploited by certain MIMAIL virus variants.
5CVE-2003-1485clearswiftmailsweeper
EPSS score
1.26%
Clearswift MAILsweeper 4.0 through 4.3.7 allows remote attackers to bypass filtering via a file attachment that contains "multiple extensions combined with large blocks of white space."
7.5CVE-2003-0930clearswiftmailsweeper
EPSS score
1.33%
Clearswift MAILsweeper before 4.3.15 does not properly detect filenames in BinHex (HQX) encoded files, which allows remote attackers to bypass intended policy.
7.5CVE-2003-0929clearswiftmailsweeper
EPSS score
1.99%
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter ZIP 6.0 encoded files, which allows remote attackers to bypass intended policy.
7.5CVE-2003-0928clearswiftmailsweeper
EPSS score
1.44%
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter RAR 3.20 encoded files, which allows remote attackers to bypass intended policy.
7.5CVE-2003-0121clearswiftmailsweeper
EPSS score
3.07%
Clearswift MAILsweeper 4.x allows remote attackers to bypass attachment detection via an attachment that does not specify a MIME-Version header field, which is processed by some mail clients.
5CVE-2004-2328clearswiftmailsweeper
EPSS score
1.59%
Clearswift MAILsweeper for SMTP before 4.3_13 allows remote attackers to cause a denial of service (infinite loop) via an e-mail with a crafted RAR archive attached.
7.5CVE-2004-0053clearswiftmailsweeper+2
EPSS score
2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail clients.
7.5CVE-2004-0162clearswiftmailsweeper+2
EPSS score
2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients.
7.5CVE-2004-0051clearswiftmailsweeper+2
EPSS score
2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as (1) uuencode, (2) mac-binhex40, and (3) yenc, which may be interpreted differently by mail clients.
10CVE-2004-0234clearswiftmailsweeper+12
EPSS score
10.26%
Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local users to execute arbitrary code via long directory or file names in an LHA archive, which triggers the overflow when testing or extracting the archive.
7.5CVE-2004-0052clearswiftmailsweeper+2
EPSS score
2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted differently by mail clients.
7.5CVE-2004-0161clearswiftmailsweeper+2
EPSS score
2.38%
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients.
6.4CVE-2004-0235clearswiftmailsweeper+12
EPSS score
4.12%
Multiple directory traversal vulnerabilities in LHA 1.14 allow remote attackers or local users to create arbitrary files via an LHA archive containing filenames with (1) .. sequences or (2) absolute pathnames with double leading slashes ("//absolute/path").