Paul L Daniels vulnerabilities
11 vulnerabilities
Known vulnerabilities in Paul L Daniels products, newest first, with CVSS severity, EPSS, KEV listings and ransomware use, across 3 products.
Products
3- Ripmime10 vulnerabilities
- Inflex1 vulnerabilities
- Signaturedb1 vulnerabilities
HighCVE-2003-1016clearswift · mailsweeper +2 moreclearswift mailsweeperMultiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields that should not be quoted, (2) duplicate quotes, or (3) missing leading or trailing quote characters, which may be interpreted differently by mail clients.EPSS2.45%HighCVE-2003-1015clearswift · mailsweeper +2 moreclearswift mailsweeperMultiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail clients.EPSS2.45%HighCVE-2004-2619paul_l_daniels · ripmimepaul_l_daniels ripmimeripMIME 1.3.2.3 and earlier allows remote attackers to bypass e-mail protection via a base64 MIME encoded attachment containing invalid characters that are not properly extracted.EPSS1.54%MediumCVE-2004-2620paul_l_daniels · ripmimepaul_l_daniels ripmimeThe MIMEH_read_headers function in ripMIME 1.3.1.0 does not properly handle trailing "\r" and "\n" characters in headers, which leads to a buffer underflow.EPSS0.87%HighCVE-2004-0053clearswift · mailsweeper +2 moreclearswift mailsweeperMultiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail clients.EPSS2.38%HighCVE-2004-0162clearswift · mailsweeper +2 moreclearswift mailsweeperMultiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients.EPSS2.38%HighCVE-2004-0051clearswift · mailsweeper +2 moreclearswift mailsweeperMultiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as (1) uuencode, (2) mac-binhex40, and (3) yenc, which may be interpreted differently by mail clients.EPSS2.38%HighCVE-2004-0052clearswift · mailsweeper +2 moreclearswift mailsweeperMultiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted differently by mail clients.EPSS2.38%HighCVE-2004-0161clearswift · mailsweeper +2 moreclearswift mailsweeperMultiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients.EPSS2.38%LowCVE-2004-0289paul_l_daniels · signaturedbpaul_l_daniels signaturedbBuffer overflow in sdbscan in SignatureDB 0.1.1 allows local users to cause a denial of service (segmentation fault) via a database file that contains a large key parameter.EPSS0.37%CriticalCVE-2002-0198paul_l_daniels · inflex +1 morepaul_l_daniels inflexBuffer overflow in plDaniels ripMime 1.2.6 and earlier, as used in other programs such as xamime and inflex, allows remote attackers to execute arbitrary code via an attachment in a long filename.EPSS5.33%