CVE-2017-18094: atlassian crucible
Vulnerability summary
CVE-2017-18094 is a medium (CVSS 4.8) vulnerability in atlassian crucible. EPSS estimates a 0.60% chance of exploitation in the next 30 days, higher than 49% of scored vulnerabilities.
Not severe (CVSS 4.8, network access); no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Timeline
- 22-03-2018PublishedVulnerability first disclosed.
- 16-09-2024Last modifiedVulnerability information updated.
Description
Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and 4.5.0 allow remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the base path setting of a configured file system repository.
CVSS metrics
2 scores · 1 source · 2 versionsEPSS trend
Probability
0.60%
Chance of exploitation in the next 30 days
Percentile
49%
Versus all other CVEs
30-day change
No change 0.00 pp
From 0.60% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, administrative account, user interaction (CVSS vector). Other conditions: not stated in public data.
Atlassian3 products
- crucible≥ 4.4.0, < 4.4.3 | 4.5.0
- fisheye≥ 4.4.0, < 4.4.3 | 4.5.0
- fisheye and crucibleprior to 4.4.3 | prior to 4.5.0
1 vendor · 3 products