Atlassian Fisheye And Crucible vulnerabilities
16 vulnerabilities
Known vulnerabilities in Atlassian Fisheye And Crucible, newest first, with CVSS severity, EPSS, KEV listings, ransomware use and the affected versions.
RoutineCVE-2018-20241atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe Edit upload resource for a review in Atlassian Fisheye and Crucible before version 4.7.0 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the wbuser parameter.CVSS5.4MediumEPSS0.90%RoutineCVE-2018-20240atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe administrative linker functionality in Atlassian Fisheye and Crucible before version 4.7.0 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the href parameter.CVSS4.8MediumEPSS0.89%RoutineCVE-2018-13399atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe Microsoft Windows Installer for Atlassian Fisheye and Crucible before version 4.6.1 allows local attackers to escalate privileges because of weak permissions on the installation directory.CVSS7.8HighEPSS0.26%RoutineCVE-2018-13398atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe administrative smart-commits resource in Atlassian Fisheye and Crucible before version 4.5.4 allows remote attackers to modify smart-commit settings via a Cross-site request forgery (CSRF) vulnerability.CVSS6.5MediumEPSS0.53%RoutineCVE-2018-13392atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleSeveral resources in Atlassian Fisheye and Crucible before version 4.6.0 allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in linked issue keys.CVSS6.1MediumEPSS1.68%RoutineCVE-2018-13388atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe review attachment resource in Atlassian Fisheye and Crucible before version 4.5.3 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in attached files.CVSS5.4MediumEPSS0.86%RoutineCVE-2017-16859atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe review attachment resource in Atlassian Fisheye and Crucible before version 4.3.2, from version 4.4.0 before 4.4.3 and before version 4.5.0 allows remote attackers to read files contained within context path of the running application through a path traversal vulnerability in the command parameter.CVSS6.5MediumEPSS2.49%RoutineCVE-2018-5228atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe /browse/~raw resource in Atlassian Fisheye and Crucible before version 4.5.3 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the handling of response headers.CVSS6.1MediumEPSS1.15%RoutineCVE-2018-5223atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleFisheye and Crucible did not correctly check if a configured Mercurial repository URI contained values that the Windows operating system may consider argument parameters. An attacker who has permission to add a repository in Fisheye or Crucible can execute code of their choice on systems that run a vulnerable version of Fisheye or Crucible on the Windows operating system. All versions of Fisheye and Crucible before 4.4.6 (the fixed version for 4.4.x) and from 4.5.0 before 4.5.3 (the fixed version for 4.5.x) are affected by this vulnerability.CVSS7.2HighEPSS2.08%RoutineCVE-2017-18094atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleVarious resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and 4.5.0 allow remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the base path setting of a configured file system repository.CVSS4.8MediumEPSS0.60%RoutineCVE-2017-18093atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleVarious resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allow remote attackers who have permission to add or modify a repository to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the location setting of a configured repository.CVSS4.8MediumEPSS0.84%RoutineCVE-2017-18091atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe admin backupprogress action in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allows remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the filename of a backup.CVSS4.8MediumEPSS0.84%RoutineCVE-2017-18035atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe /rest/review-coverage-chart/1.0/data/<repository_name>/.json resource in Atlassian Fisheye and Crucible before version 4.5.1 and 4.6.0 was missing a permissions check, this allows remote attackers who do not have access to a particular repository to determine its existence and access review coverage statistics for it.CVSS4.3MediumEPSS0.79%RoutineCVE-2017-18034atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleThe source browse resource in Atlassian Fisheye and Crucible before version 4.5.1 and 4.6.0 allows allows remote attackers that have write access to an indexed repository to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in via a specially crafted repository branch name when trying to display deleted files of the branch.CVSS5.4MediumEPSS0.59%PrioritiseCVE-2017-16861atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleIt was possible for double OGNL evaluation in certain redirect action and in WebWork URL and Anchor tags in JSP files to occur. An attacker who can access the web interface of Fisheye or Crucible or who hosts a website that a user who can access the web interface of Fisheye or Crucible visits, is able to exploit this vulnerability to execute Java code of their choice on systems that run a vulnerable version of Fisheye or Crucible. All versions of Fisheye and Crucible before 4.4.5 (the fixed version for 4.4.x) and from 4.5.0 before 4.5.2 (the fixed version for 4.5.x) are affected by this vulnerability.CVSS9.8CriticalEPSS1.95%PrioritiseCVE-2017-14591atlassian · fisheye and crucible +2 moreatlassian fisheye and crucibleAtlassian Fisheye and Crucible versions less than 4.4.3 and version 4.5.0 are vulnerable to argument injection through filenames in Mercurial repositories, allowing attackers to execute arbitrary code on a system running the impacted software.CVSS9.3CriticalEPSS2.31%