CVE-2023-22504: atlassian confluence_data_center
Vulnerability summary
CVE-2023-22504 is a medium (CVSS 6.5) vulnerability in atlassian confluence_data_center. EPSS estimates a 0.75% chance of exploitation in the next 30 days, higher than 54.9% of scored vulnerabilities. Fixed in 7.13.7, 7.19.9, 8.2.2, 8.3.0.
Not severe (CVSS 4.3, network access); no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Timeline
- 25-05-2023PublishedVulnerability first disclosed.
- 01-10-2024Last modifiedVulnerability information updated.
Description
Affected versions of Atlassian Confluence Server allow remote attackers who have read permissions to a page, but not write permissions, to upload attachments via a Broken Access Control vulnerability in the attachments feature.
CVSS metrics
3 scores · 2 sources · 2 versions- NVDNIST4.3MediumCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
EPSS trend
Probability
0.75%
Chance of exploitation in the next 30 days
Percentile
55%
Versus all other CVEs
30-day change
No change 0.00 pp
From 0.75% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, low-privilege account, no user interaction (CVSS vector). Other conditions: not stated in public data.
Atlassian2 products
- confluence_data_center≥ 1.1.2 (fixed in 7.13.7, 7.19.9, 8.2.2, 8.3.0) | ≥ 7.14.0 (fixed in 7.13.7, 7.19.9, 8.2.2, 8.3.0) | ≥ 7.20.0 (fixed in 7.13.7, 7.19.9, 8.2.2, 8.3.0)
- confluence_server≥ 1.1.2 (fixed in 7.13.7, 7.19.9, 8.2.2, 8.3.0) | ≥ 7.14.0 (fixed in 7.13.7, 7.19.9, 8.2.2, 8.3.0) | ≥ 7.20.0 (fixed in 7.13.7, 7.19.9, 8.2.2, 8.3.0) | < 7.13.17 | ≥ 7.14.0, < 7.19.9 | ≥ 7.20.0, < 8.2.2
1 vendor · 2 products
References
1 links- jira.atlassian.com/browse/CONFSERVER-83218Vendor Advisory