CVE-2023-22505: atlassian confluence_data_center
Vulnerability summary
CVE-2023-22505 is a high (CVSS 8.8) vulnerability in atlassian confluence_data_center. EPSS estimates a 2.06% chance of exploitation in the next 30 days, higher than 81.3% of scored vulnerabilities. Fixed in 8.3.2, 8.4.0.
Not severe (CVSS 8, network access); no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Timeline
- 18-07-2023PublishedVulnerability first disclosed.
- 01-10-2024Last modifiedVulnerability information updated.
Description
This High severity RCE (Remote Code Execution) vulnerability known as CVE-2023-22505 was introduced in version 8.0.0 of Confluence Data Center & Server. This RCE (Remote Code Execution) vulnerability, with a CVSS Score of 8, allows an authenticated attacker to execute arbitrary code which has high impact to confidentiality, high impact to integrity, high impact to availability, and no user interaction. Atlassian recommends that you upgrade your instance to latest version. If you're unable to upgrade to latest, upgrade to one of these fixed versions: 8.3.2, 8.4.0. See the release notes ([https://confluence.atlassian.com/doc/confluence-release-notes-327.html).|https://confluence.atlassian.com/doc/confluence-release-notes-327.html).] You can download the latest version of Confluence Data Center & Server from the download center ([https://www.atlassian.com/software/confluence/download-archives).|https://www.atlassian.com/software/confluence/download-archives).] This vulnerability was discovered by a private user and reported via our Bug Bounty program.
CVSS metrics
3 scores · 2 sources · 2 versions- NVDNIST8.0HighCVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H
EPSS trend
Probability
2.06%
Chance of exploitation in the next 30 days
Percentile
81%
Versus all other CVEs
30-day change
No change 0.00 pp
From 2.06% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeNo weakness data has been published for this record.
Affected systems
Known conditions: network-reachable, administrative account, no user interaction (CVSS vector). Other conditions: not stated in public data.
Atlassian2 products
- confluence_data_center≥ 8.0.0 (fixed in 8.3.2, 8.4.0) | ≥ 8.0.0, < 8.3.2
- confluence_server≥ 8.0.0 (fixed in 8.3.2, 8.4.0) | ≥ 8.0.0, < 8.3.2
1 vendor · 2 products