CVE-2025-50004: WordPress JupiterX Core plugin <= 4.10.1 - PHP Object Injection vulnerability
Deferred
Published 22-01-2026Last modified 28-04-2026
Vulnerability summary
CVE-2025-50004 is a high (CVSS 8.8) Deserialization of Untrusted Data vulnerability in artbees jupiterx core. EPSS estimates a 0.77% chance of exploitation in the next 30 days, higher than 55.2% of scored vulnerabilities.
CVSS score
8.8/10
010
High · v3.1 (CVE.org)EPSS score
0.77%
0%100%
Low · +0.07 pp in 30 daysKEVNot listedNot listed by any tracked catalog.
RansomwareNot flaggedNo ransomware use recorded.
Public exploits0No public exploits recorded
Timeline
- 22-01-2026PublishedVulnerability first disclosed.
- 28-04-2026Last modifiedVulnerability information updated.
Description
Deserialization of Untrusted Data vulnerability in artbees JupiterX Core jupiterx-core allows Object Injection.This issue affects JupiterX Core: from n/a through <= 4.10.1.
CVSS metrics
3 scores · 3 sources · 1 versionHigh 8.8Preferred score · CVE.org (CNA)
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HSources3 sources · 7.5–8.8
- NVDNIST8.8HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- wordfenceSource7.5HighCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:HDiffers
EPSS trend
Probability
0.77%
Chance of exploitation in the next 30 days
Percentile
55%
Versus all other CVEs
30-day change
Increase +0.07 pp
From 0.69% on 27-09-2026
27-09-202627-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeAffected systems
Artbees1 product
- jupiterx core≤ 4.10.1
Wordpress1 product
- jupiterx-core≤ 4.10.1 (fixed in 4.11.0)
2 vendors · 2 products
References
2 links- patchstack.com/database/…VDB Entry