Fit2Cloud Cloudexplorer Lite vulnerabilities

9 vulnerabilities

Known vulnerabilities in Fit2Cloud Cloudexplorer Lite, newest first, with CVSS severity, EPSS, KEV listings, ransomware use and the affected versions.

PrioritiseCVE-2023-50612fit2cloud · cloudexplorer_litefit2cloud cloudexplorer_liteInsecure Permissions vulnerability in fit2cloud Cloud Explorer Lite version 1.4.1, allow local attackers to escalate privileges and obtain sensitive information via the cloud accounts parameter.CVSS7.8HighEPSS0.26%PrioritiseCVE-2023-44397cloudexplorer-dev · cloudexplorer-lite +1 moreCloudExplorer Lite permission bypass vulnerabilityCloudExplorer Lite is an open source, lightweight cloud management platform. Prior to version 1.4.1, the gateway filter of CloudExplorer Lite uses a controller with path starting with `matching/API/`, which can cause a permission bypass. Version 1.4.1 contains a patch for this issue.CVSS9.8CriticalEPSS0.73%PrioritiseCVE-2023-42147fit2cloud · cloudexplorer_litefit2cloud cloudexplorer_liteAn issue in CloudExplorer Lite 1.3.1 allows an attacker to obtain sensitive information via the login key component.CVSS7.5HighEPSS0.43%PrioritiseCVE-2023-39519cloudexplorer-dev · cloudexplorer-lite +1 moreCloudExplorer Lite sensitive information leakage vulnerabilityCloud Explorer Lite is an open source cloud management platform. Prior to version 1.4.0, there is a risk of sensitive information leakage in the user information acquisition of CloudExplorer Lite. The vulnerability has been fixed in version 1.4.0.CVSS7.5HighEPSS0.75%PrioritiseCVE-2023-38692cloudexplorer-dev · cloudexplorer-lite +1 moreCommand injection vulnerability in module management function in CloudExplorer LiteCloudExplorer Lite is an open source, lightweight cloud management platform. Versions prior to 1.3.1 contain a command injection vulnerability in the installation function in module management. The vulnerability has been fixed in v1.3.1. There are no known workarounds aside from upgrading.CVSS9.8CriticalEPSS3.39%RoutineCVE-2023-34240cloudexplorer-dev · cloudexplorer-lite +1 moreWeak passwords allowed in cloudexplorer-liteCloudexplorer-lite is an open source cloud software stack. Weak passwords can be easily guessed and are an easy target for brute force attacks. This can lead to an authentication system failure and compromise system security. Versions of cloudexplorer-lite prior to 1.2.0 did not enforce strong passwords. This vulnerability has been fixed in version 1.2.0. Users are advised to upgrade. There are no known workarounds for this vulnerability.CVSS9.8CriticalEPSS0.46%RoutineCVE-2023-3423cloudexplorer-dev · cloudexplorer-dev/cloudexplorer-lite +1 moreWeak Password Requirements in cloudexplorer-dev/cloudexplorer-liteWeak Password Requirements in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v 1.2.0.CVSS8.8HighEPSS0.78%PrioritiseCVE-2023-2845cloudexplorer-dev · cloudexplorer-dev/cloudexplorer-lite +1 moreImproper Access Control in cloudexplorer-dev/cloudexplorer-liteImproper Access Control in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v1.1.0.CVSS8.8HighEPSS0.66%PrioritiseCVE-2023-2844cloudexplorer-dev · cloudexplorer-dev/cloudexplorer-lite +1 moreAuthorization Bypass Through User-Controlled Key in cloudexplorer-dev/cloudexplorer-liteAuthorization Bypass Through User-Controlled Key in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v1.1.0.CVSS7.2HighEPSS0.68%