CVE-2023-38692: Command injection vulnerability in module management function in CloudExplorer Lite
Vulnerability summary
CVE-2023-38692 is a critical (CVSS 9.8) vulnerability in cloudexplorer-dev cloudexplorer-lite. EPSS estimates a 3.39% chance of exploitation in the next 30 days, higher than 88.8% of scored vulnerabilities. 1 public exploit is recorded.
Public exploit (GitHub, Date unknown)
Source freshness unavailable
How is this decided?Timeline
- 04-08-2023PublishedVulnerability first disclosed.
- 10-10-2024Last modifiedVulnerability information updated.
Description
CloudExplorer Lite is an open source, lightweight cloud management platform. Versions prior to 1.3.1 contain a command injection vulnerability in the installation function in module management. The vulnerability has been fixed in v1.3.1. There are no known workarounds aside from upgrading.
CVSS metrics
2 scores · 2 sources · 1 version- NVDNIST9.8CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS trend
Probability
3.39%
Chance of exploitation in the next 30 days
Percentile
89%
Versus all other CVEs
30-day change
No change 0.00 pp
From 3.39% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
1 foundCloudexplorer Lite
Maturity: poc
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, no authentication, no user interaction (CVSS vector). Other conditions: not stated in public data.
Cloudexplorer-dev1 product
- cloudexplorer-lite< 1.3.1
Fit2cloud1 product
- cloudexplorer_lite< 1.3.1
2 vendors · 2 products
References
3 links- github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-7wrc-f42m-9v5wX Refsource CONFIRMExploitThird Party Advisory