CVE-2023-39519: CloudExplorer Lite sensitive information leakage vulnerability
Vulnerability summary
CVE-2023-39519 is a high (CVSS 7.5) vulnerability in cloudexplorer-dev cloudexplorer-lite. EPSS estimates a 0.75% chance of exploitation in the next 30 days, higher than 55.1% of scored vulnerabilities. 1 public exploit is recorded.
Public exploit (GitHub, Date unknown)
Source freshness unavailable
How is this decided?Timeline
- 24-08-2023PublishedVulnerability first disclosed.
- 02-10-2024Last modifiedVulnerability information updated.
Description
Cloud Explorer Lite is an open source cloud management platform. Prior to version 1.4.0, there is a risk of sensitive information leakage in the user information acquisition of CloudExplorer Lite. The vulnerability has been fixed in version 1.4.0.
CVSS metrics
2 scores · 2 sources · 1 version- NVDNIST4.9MediumCVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:NDiffers
EPSS trend
Probability
0.75%
Chance of exploitation in the next 30 days
Percentile
55%
Versus all other CVEs
30-day change
No change 0.00 pp
From 0.75% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
1 foundCloudexplorer Lite
Maturity: poc
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, no authentication, no user interaction (CVSS vector). Other conditions: not stated in public data.
Cloudexplorer-dev1 product
- cloudexplorer-lite< 1.4.0
Fit2cloud1 product
- cloudexplorer_lite< 1.4.0
2 vendors · 2 products
References
2 links- github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-hh2g-77xq-x4vqX Refsource CONFIRMExploitThird Party Advisory