Cloudexplorer Dev Cloudexplorer Lite vulnerabilities
6 vulnerabilities
Known vulnerabilities in Cloudexplorer Dev Cloudexplorer Lite, newest first, with CVSS severity, EPSS, KEV listings, ransomware use and the affected versions.
PrioritiseCVE-2023-44397cloudexplorer-dev · cloudexplorer-lite +1 moreCloudExplorer Lite permission bypass vulnerabilityCloudExplorer Lite is an open source, lightweight cloud management platform. Prior to version 1.4.1, the gateway filter of CloudExplorer Lite uses a controller with path starting with `matching/API/`, which can cause a permission bypass. Version 1.4.1 contains a patch for this issue.CVSS9.8CriticalEPSS0.73%PrioritiseCVE-2023-39519cloudexplorer-dev · cloudexplorer-lite +1 moreCloudExplorer Lite sensitive information leakage vulnerabilityCloud Explorer Lite is an open source cloud management platform. Prior to version 1.4.0, there is a risk of sensitive information leakage in the user information acquisition of CloudExplorer Lite. The vulnerability has been fixed in version 1.4.0.CVSS7.5HighEPSS0.75%PrioritiseCVE-2023-38692cloudexplorer-dev · cloudexplorer-lite +1 moreCommand injection vulnerability in module management function in CloudExplorer LiteCloudExplorer Lite is an open source, lightweight cloud management platform. Versions prior to 1.3.1 contain a command injection vulnerability in the installation function in module management. The vulnerability has been fixed in v1.3.1. There are no known workarounds aside from upgrading.CVSS9.8CriticalEPSS3.39%RoutineCVE-2023-34240cloudexplorer-dev · cloudexplorer-lite +1 moreWeak passwords allowed in cloudexplorer-liteCloudexplorer-lite is an open source cloud software stack. Weak passwords can be easily guessed and are an easy target for brute force attacks. This can lead to an authentication system failure and compromise system security. Versions of cloudexplorer-lite prior to 1.2.0 did not enforce strong passwords. This vulnerability has been fixed in version 1.2.0. Users are advised to upgrade. There are no known workarounds for this vulnerability.CVSS9.8CriticalEPSS0.46%RoutineCVE-2023-32316cloudexplorer-dev · cloudexplorer-lite +1 moreUsers can add themselves to any organization in CloudExplorer LiteCloudExplorer Lite is an open source cloud management tool. In affected versions users can add themselves to any organization in CloudExplorer Lite. This is due to a missing permission check on the user profile. It is recommended to upgrade the version to v1.1.0. There are no known workarounds for this vulnerability.CVSS7.1HighEPSS0.38%RoutineCVE-2023-32311cloudexplorer-dev · cloudexplorer-lite +1 moreThe CloudExplorer Lite missing permissions checkCloudExplorer Lite is an open source cloud management platform. In CloudExplorer Lite prior to version 1.1.0 users organization/workspace permissions are not properly checked. This allows users to add themselves to any organization. This vulnerability has been fixed in v1.1.0. Users are advised to upgrade. There are no known workarounds for this issue.CVSS7.1HighEPSS0.38%