CVE-2023-32311: The CloudExplorer Lite missing permissions check
Vulnerability summary
CVE-2023-32311 is a high (CVSS 7.1) Missing Authorization vulnerability in cloudexplorer-dev cloudexplorer-lite. EPSS estimates a 0.38% chance of exploitation in the next 30 days, higher than 32.2% of scored vulnerabilities.
Not severe (CVSS 7.1, network access); no exploitation reported by the 5 checked sources
Source freshness unavailable
How is this decided?Timeline
- 26-05-2023PublishedVulnerability first disclosed.
- 14-01-2025Last modifiedVulnerability information updated.
Description
CloudExplorer Lite is an open source cloud management platform. In CloudExplorer Lite prior to version 1.1.0 users organization/workspace permissions are not properly checked. This allows users to add themselves to any organization. This vulnerability has been fixed in v1.1.0. Users are advised to upgrade. There are no known workarounds for this issue.
CVSS metrics
2 scores · 2 sources · 1 version- NVDNIST4.3MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NDiffers
EPSS trend
Probability
0.38%
Chance of exploitation in the next 30 days
Percentile
32%
Versus all other CVEs
30-day change
No change 0.00 pp
From 0.38% on 04-10-2026
Known exploited
Compare KEV catalogsNot in the CISA KEV catalog.
Not in the ENISA CNW catalog.
Not in the CIRCL catalog.
Public exploits
0 foundNo public exploits indexed.
Weaknesses
CWE · root causeAffected systems
Known conditions: network-reachable, low-privilege account, no user interaction (CVSS vector). Other conditions: not stated in public data.
Cloudexplorer-dev1 product
- cloudexplorer-lite< 1.1.0
Fit2cloud1 product
- cloudexplorer< 1.1.0
2 vendors · 2 products
References
1 links- github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-hxjq-g9qv-pwq5X Refsource CONFIRMVendor Advisory